Prérequis logiciels et matériels

 

 

Windows

Les prérequis logiciels et matériels pour installer LibreOffice sur un système Windows sont les suivants :

  • Microsoft Windows XP, Vista, Windows 7, Windows 8 ou Windows 10 ;
  • PC compatible Pentium (Pentium III, Athlon ou un système plus récent recommandé) ;
  • 256 Mo de RAM (512 Mo de RAM recommandés) ;
  • jusqu'à 1.5 Gb d'espace disque disponible ;
  • résolution de 1024x768 (résolution supérieure recommandée), avec au moins 256 couleurs.

Les droits administrateurs sont nécessaires pour le processus d'installation. Il est recommandé de sauvegarder votre système et vos données avant d'installer ou de supprimer le logiciel. 

Pour certaines fonctions du logiciel - mais pas les plus importantes - Java est requis. Java est notamment nécessaire pour Base.

 

 

Apple - Mac OS X

Les prérequis logiciels et matériels pour installer LibreOffice sur un système Mac OS X sont les suivants :

  • Mac OS X 10.8 (Mountain Lion) ou supérieur ;
  • processeur Intel ;
  • 512 Mo de RAM;
  • jusqu'à 800 Mo d'espace disque disponible ;
  • périphérique graphique de 1024x768 avec 256 couleurs (résolution supérieure recommandée).

Notes :

  • Pour certaines fonctions du logiciel - mais pas les plus importantes - Java est requis. Java est notamment nécessaire pour Base.
  • Il est recommandé de sauvegarder vos données avant d'installer ou de supprimer le logiciel.
  • Des informations détaillées sur Gatekeeper et le support des versions de l'OS sont disponibles sur le wiki TDF.
  • LibreOffice 4.3 peut fonctionner encore sur OS X 10.6+, mais veuillez noter que ce support s'est terminé avec la fin de la branche 4.3 le 27 mai 2015.
  • Les anciennes versions de LibreOffice sont disponibles ici : http://download.documentfoundation.org/libreoffice/old/

 

 

GNU/Linux

En règle générale, il est recommandé d'installer LibreOffice via la méthode d'installation recommandée par votre distribution Linux particulière (telle que l'Ubuntu Software Center, dans le cas d'Ubuntu Linux). C'est le moyen le plus simple d'obtenir une installation dont l'intégration est optimisée pour votre système. En fait, LibreOffice est sans doute déjà installé par défaut lorsque vous avez installé votre système d'exploitation Linux. 

Les installeurs LibreOffice fournis par la communauté sont mis à disposition pour les utilisateurs ayant des besoins particuliers et pour des cas spécifiques. 

Les prérequis logiciels et matériels pour l'installation sur Linux sont les suivants :

  • version de noyau Linux 2.6.18 ou supérieur ;
  • glibc2 version 2.5 ou supérieure ;
  • gtk version 2.10.4 ou supérieur ;
  • Pentium-compatible PC (Pentium III, Athlon ou un système plus récent recommandé) ;
  • 256Mo de RAM (512Mo de RAM recommandé) ;
  • jusqu'à 1.55Gb d'espace disque disponible ;
  • Serveur X avec une résolution de 1024x768 (résolution supérieure recommandée), avec au moins 256 couleurs ;
  • Gnome 2.16 ou supérieur avec les packages gail 1.8.6 et at-spi 1.7 (requis pour la prise en charge des technologies d'accessibilité [AT]), ou un autre GUI compatible (tel que KDE, entre autres).

Pour certaines fonctions du logiciel - mais pas les plus importantes - Java est requis. Java est notamment nécessaire pour Base.

Il est recommandé de sauvegarder votre système et vos données avant d'installer ou de supprimer le logiciel.

 

 

Android/Linux

Voir : LibreOffice Viewer pour Android.

 

 

Autres Systèmes d'exploitation

Des compilations de LibreOffice réalisés et fournis par la Communauté sont disponibles pour d'autres systèmes d'exploitation, tels que BSDs. Pour plus d'informations, veuillez consulter extended System Requirements sur le Wiki TDF.

 

Derniers Tweets

@libreoffice
@tdforg